FEBRUARY 2003

CAKE at N6IJ
F

ollowing the end of WWII
hostilities a large number
of our military throughout the
world maintained contact with
home and the world at large via
Ham Radio. As a young ham
in UK I well remember those
high and wide AM signals from
Guam, Okinawa and other DX. I
may even have worked some of
our present members like Hank
KG6EE way back then.

Today at Fort Ord we have inherited a most valuable resource in
the form of N6IJ—a complete
operational center for Amateur Radio activities. Many members of our club have been actively assisting in the planning
the future of the site.
Our most recent gathering was hosted by Pat AA6EG and
attendance very well represented the wide ranging interest
in the site. Our members as well as some from the Naval
Post Graduate School Club and the Northern California Contest
Club turned out in such numbers it was hard to move. It was
especially gratifying to see some very young boys and girls
present as they represent the future of our hobby.
Considerable efforts are now underway to arrange with the
City of Marina for long term use of the site. Once our tenure
is secure some ambitious plans for multiple use can get into
gear.

FEBRUARY CLUB MEETING
A

ttention to all amateur radio club members and friends in the
Santa Cruz County! Our February meeting will be held in the
basement, Conference Rooms 2-3 of the Main Building, Dominican
Hosptal.
Topic and theme for this meeting will be to “show and share”...new
radio items, projects, concepts, and purchases. These items should
pertain to amateur radio or computers. (just remember, first liar
doesn’t have a chance...a bigger story to follow, hi hi) Board meeting
on Feb. 21 will start at 6:30. Regular meeting to follow at 7:30. See
you all there.
—james (kf6yrd) your vp

CLUB MEETING FRIDAY FEBRUARY 21, 7:30P.M.
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Need
refreshments!
There weren’t any refreshments at the
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PRINTABLE LICENSE

After getting asked the 3rd time for the URL
and how one can get an online copy of their
FCC license, this might be an item of general
interest. Like everything that involves the
FCC, printing your license is somewhat of an
ordeal.
Start at the ULS search page:
http://wireless2.fcc.gov/UlsApp/UlsSearch/
searchLicense.jsp
Type in your call sign in the search box.
(If you’re looking for your marine radio or
GROL license, use your last name as the
search key). Double click on your call sign
from the list.
Double click on “reference copy”.
There’s your printable license.
However, if you try to just print it, all the
lines and shading disappear. That’s because
the web designer used the form as the page
background. To print it correctly, you need
to convince the browser to print the background.
• IE 5.5 and 6.0:
Tools -> Internet Options -> Advanced ->
Printing -> Print background colors...
• NS 4.80 and 7.0 beta
File -> Print Setup -> Print backgrounds
• Opera 6.05 and 7.0 beta
File -> Print Options -> Print page backgrounds
Note that the printed license does not
include the FCC logo and that the logo does
not appear anywhere on the FCC web pile.
Very strange.
—WB6SSY

club meeting last night, for the first time
in years! We need someone to coordinate
the refreshment job for the remaining 10
club meetings of 2003. It’s not a tough
job at all if you attend club meetings.
You can do it any way you want.
Contact president Richard
KG6AXD@k6bj.org

NEW IDEAS

Where do we want to go and how do we get
there from here?
There are many new ideas coming forward from
members for activities and investments of various kinds that will shape the future of our
club. Like all well-run families we need to do a
little planning.
Your Board wants to begin with your input and
specifically we would like to know what development projects should be considered.

—73, Cap secretary

HELLO from KOSOVO
Hello to all!!!...From beautiful downtown
Camp Bondsteel,Kosovo!!After a foot of
snow a couple of days ago, we are still
warm!!Inside,that is...As you all know, after
being retired in early June 02, I was ‘unretired’
quickly (probably because I did a residency
in the wrong field...) and brought back
to Active Duty for a 3 year plus tour
in Germany...unfortunately,there are other
adventures that an Army trained ER/Trauma
Doc gets to go on...so,for the time being, I am
in Kosovo for 3 plus months on deployment to
this war-torn region . This is still an armed
camp, and it is quite dangerous to leave the
safety of our camp.
While I was in Germany,I was licensed as DA 1
MD, and hope to be on the air when I return
in a few months, other trips/adventures notwithstanding. I am still trying to get permission from the UN and military to operate
from Kosovo(YU land..),and hope to have that
soon. I gave myself an ICOM 706 MKII,tuner,etc
for christmas, and am itching to get on
the CW bands...mebbe I’ll so some SSB..
(HIHI...)so,folks, thanx for listening, and I
hope to cu some of you in June/July when I
come back to paradise(MONTEREY) to pick up
my bride so we can enjoy Europe together for
this last adventure.
—73/DX....Jerry, K6MD

The purpose of this note is to request that you
add to the following list of ideas that have
already surfaced.
Our first step in the planning process is to
compile a consolidated list of all projects from
your response. We initially ask for your ideas
unrestrained by questions of cost, feasibility
and priority. Please do not comment extensively on the pros and cons of any item at this
stage, you will shortly have that opportunity.
In the next step the Board will put together a
brief description of each project on the consolidated list. We will then invite members to participate in a process to apply their assessments
of priority and feasibility to the initial wishlist. Details of how this will be accomplished
will be forthcoming.
At the end of that step the Board will have a
plan that sets a destination, a direction and a
timeline and with this the Club can take organized steps towards implementation.
Here is a list of ideas that have come to our
attention. Please add your ideas.
Candidate Development Projects in no order of
precedence
• Remote control of a K6BJ HF station
• K6BJ/UHF repeater radio replacement
• 6 meter repeater at K6BJ site
• Weather station, connected to 2 Mtr Rptr(s).
• Automatic 2 Mtr FM direction finding
• 220 MHz Condor networking
• Internet access at club station/repeater(s)
• EME capabilities
—73, Ron W6WO

“NEW” COOL WEB SITES

COOL FEATURE

COST

Slow Scan on Echo-link
Satellite Tracking [ORBITRON]
Satellite Tracking

Free
Free
Free

Play with Receiving Live PSK 31
UCSC Linux Users Group
Topo / Doppler, etc.
Air Core Balun Chokes

Free
Free
Free
Free

URL www.

CREDIT

www.G7VBX.CO.UK
W6WO
www.stoff.pl/
W6WO
www.david-taylor.pwp.blueyonder.co.uk
/software/wxtrack.htm#DownloadWX
www.hamradio-portal.com/psk/ W6WO
sluglug.ucsc.edu/
KG6MBQ
www.gi4gty.com/satscape/
W6WO
k1ttt.net/technote/airbalun.html AA6EG
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the other cars in line with me, and as most
hams do, checked for antennas and call
sign license plates. Then my eyes followed
a really big SUV, examining the various
window and bumper stickers adorning its
rear section. There was one, larger than the
others, boldly saying, “No Blood For Oil!”
Huh?

Every once in a while you hear something
nice. This morning I was tuning the voice
portion of the 40 meter band and heard
someone on a net, welcoming a visitor.
The net controller said that he was not
going to get into a hair-pulling contest
with the contentious and obnoxious visitor who had been making an on-going
nuisance of himself on several nets and
QSOs. “I’m not going to fight with you this
morning,” the controller said, “but please
join us in good faith.” The recalcitrant
visitor was taken aback and agreed that
it was a nice day. The controller came
back and told briefly about a house he was
building. They exchanged a few courteous
remarks and their talk ended pleasantly.
How refreshing it was to hear a situation
defused. Somewhere I read that a kind
word turneth away wrath. It works!
The other day I called Terry, N6NUN, on 40
meters. He was in his truck in Watsonville
and having antenna troubles. He called
me on a cell phone, suggesting we go
to 15 meters, which we did. He had a
light copy on me so we QSY’d to the
K6BJ repeater. While discussing my ammo
reloading details, our new club member
Craig, W6WL, came on, asking if I was
proficient in .45 cal automatics. I told him
I had fired them in the Navy, but was
not particularly --- well, let’s say, I hadn’t
earned any medals for accuracy. Craig used
to hand-load .45 cal ammo but hasn’t for
a while. “It’s not the expense, necessarily,”
he said, “but it does take a lot of time
to do.” We agreed that hitting a little
white ball around a course, whale watching, working CW, web surfing, etc., were
all time consumers too. I guess it depends
upon what you want to do with your personal 24 hour day. As long as it’s fun, I
guess we continue to do it.
I inched forward a car length at a time
in the flow of university traffic on High
Street headed down to King and then Mission. I had plenty of time to check out

Our daughter gave us a Uniden Power Max
2.4 GHz digital spread spectrum telephone
for Christmas. It’s really a good one, small,
lightweight and very handy. The speaker
phone is superior to our old one. Nice also
is that we have solid copy on our neighbor’s
phone conversations as they just purchased
the same model. We don’t even have to dial
their number!
Another gift was a pair of Family Radio
Phones. They are low power and good
for about 3 miles. Fine for when Donna
goes on her walks and I remain home,
car-to-car conversations when convoying,
locating your mate in a mall, etc. I still
prefer 2 meters on simplex for these purposes, but some of our friends or relatives
are not hams and it is convenient if going
to a park or in a boat out on Folsom Lake.
Cell phones are good, but so are these and,
except for battery life, there is no time
charge.

RADIOFEST 2003
Saturday February 22, 2003.
7:00 AM - 3:00 PM

2003 RadioFest chairman Brian W6FVI asked
me to pass along his personal invitation to
Santa Cruz County residents in particular to
head on over for RadioFest.
—73, Cap KE6AFE
A Free Public Service & Family Event!
General Stilwell Community Center
Ord Military Community (old Fort Ord)
4260 Gigling Road, Seaside, California
Flea Market, Vendor Booths, Amateur Radio
Demonstrations, Free Ham License Exams,
Fantastic Guest Speakers, Door Prizes
http://k6ly.org/radiofestinfo.html
http://www.radiofest.org
Talk-in: 146.97- PL 94.8

TOWER
ORDINANCE
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Santa Cruz County is working on a cellular
tower ordinance. JV Rudnick (K6HJU) and I
attended the Jan. 29 meeting of the Planning Department, where public comment was
being accepted. I spoke on various issues
involving cellular technology. There were no
comments made by either the audience or
the board involving ham radio. The ordinance only covers the un-incorporated areas
of the county, and does not involve the various cities. However, the cities are allegedly
looking to the county for “guidance”.
The board was divided on the issues of cell
sites in agricultural and coastal areas. With
a vote of 3-2 in favor of the ordinance, it
was passed on to the Board of Supervisors
for their end of February meeting. I expect
a lively meeting.
For the county code online, see:
http://ordlink.com/codes/santacruzco/
13.10.659 is the current interim tower ordinance. 13.10.660 is the new proposed tower
ordinance which will not be posted until
passed. 13.10.323 is the residential siting
restrictions.
Through the efforts of other hams (not me),
ham radio towers are somewhat exempted by
Section 13.10.660.25iv.
(iv) The ground-, building-, or tower
mounted antenna operated by a federally
licensed amateur radio operator as part of
the Amateur Radio Service, the height of
which (including tower and mast) does not
exceed the height limit for non-commercial
antennas, which is 25 feet feet above the
zoning districts height limit for structures.
The way I read it, the maximum tower height
will be 28ft + 25ft = 53ft. The maximum
building height for a single story residence is
28ft with some exceptions for housing near
the beach, blocking a view, etc. See the
table in: Section 13.10.323.
If you live on the side of a hill (is there
any flat ground in SLV?), there are some
confusing instructions on how to calculate
the building height, on sloping ground, near
the bottom of the page.
I did NOT raise the question of retroactive
enforcement or forcing existing tower owners
to comply with the 53ft height limit. This
will need to be addressed at a later date.
—Jeff WB6SSY

SCCARC Officers - 2003
President
Vice President
Secretary
Treasurer
Board

K6BJ Trustee

Richard Trebbien
Jim Welty
Cap Pennell
Elaine Pennell
Bruce Hawkins
Vic Linderholm
Allen Fugelseth
Mike Doern
Ron Skelton
Royce Krilanovich

KG6AXD
KF6YRD
KE6AFE
KE6FRA
AC6DN
AE6ID
WB6RWU
KF6UXB
W6WO
AC6Z

MONTEREY BAY ACTIVITY

426-0169
685-9225
429-1290
429-1290
476-5567
475-8846
477-1161
477-1021
475-4798

SCCARC Repeaters: K6BJ 146.790- PL 94.8 Santa Cruz ( linked w/Watsonville full time)
KI6EH 147.945- PL 94.8 Watsonville (linked w/Santa Cruz full time)
K6BJ 440.925+ PL 123.0 Santa Cruz
• SCCARC Net Monday 7:30 PM 146.79- /147.945- /440.925+ linked
• SCCARC 10 Meter Net 28.308 MHz USB Monday 7:00 PM
• SC ARES Net Monday 8:30 PM 146.835-(PL 94.8)
SLVARC Repeater
WR6AOK 147.120+ PL 94.8 Ben Lomond
• SLVARC Net Thursday 7:30 PM
SLV ARES
N6IYA 146.745- PL 94.8 Felton
• SLVRC Net Thursday 7:30 PM
• ARES Net Monday 7:30 PM
NPSARC
K6LY 146.97- PL 94.8 / 444.700+ PL 123 (linked) Monterey
• Monterey ARES Net Wednesday 7:30 PM
• NPSARC Net Wednesday 8:00 PM
• Newsline (Ham News) Broadcast Wednesday 8:30 PM
6 Meter Local Net
52.8 MHz (PL-114.8) Sunday 8:00 PM
Mont. Bay Chapter 191 QCWA :Tuesday, 7:30PM, NS6G repeater, 146.700- PL 151.4

FOR MORE INFO SEE: http://www.k6bj.org/freq.html

SCCARC Calendar of Events
SCCARC Board Meeting 6:30
SCCARC Meeting
Short Skip Deadline
SCCARC Meeting

Feb 21
Feb 21
Mar 10
Mar 21

MONTHLY MEETINGS.

The SCCARC Meets at 7:30 PM, on the THIRD
FRIDAY of the each month (except December).
Meeting are at Dominican Hospital, 1515 Soquel
Drive, Santa Cruz.

Visit the SCCARC Website at -

www.k6bj.org

CLUB E-MAIL: yourcall@k6bj.org
NET CONTROL SCHEDULE (Subject to
Change)
2/10

Ron W6WO

2/17

Allen WB6RWU

2/24

Joseph KG6NRI

3/3

Phil KE6UWH

3/10

Tom K6TG

3/17

Ron W6WO

SANTA CRUZ COUNTY AMATEUR RADIO CLUB
P.O. BOX 238
SANTA CRUZ, CA 95061-0238

Meeting: Feb. 21st, 7:30PM
“Show and Share”

Friday
Friday
Monday
Friday

First Class

